<!doctype html>
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>How to Explain Time Off in the Workplace | Lutherwood</title><meta name="description" content=""><meta name="robots" content="index,follow"><link rel="canonical" href="https://www.lutherwood.ca/employment/blog/2019/how-to-explain-time-off-in-the-workplace" /><meta name="google-site-verification" content=""><meta name="author" content="Eyelight Inc. (www.eyelight.com)"><meta name="Copyright" content="Copyright Lutherwood 2019. All Rights Reserved."><meta name="geo.position" content="43.4639300,-80.5353970" /><meta name="geo.placename" content="Waterloo" /><meta name="geo.region" content="CA-ON" /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" href="/assets/css/main.css?v=20180308"><link rel="stylesheet" href="/assets/css/vendor/jquery.switchButton.css"><link rel="stylesheet" href="/assets/css/vendor/jquery.timepicker.css"><link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"><link rel="alternate" type="application/rss+xml" title="Lutherwood Announcements & Blog Posts" href="/blog/feed.rss" /><script src="/assets/js/vendor/modernizr-2.8.3.min.js"></script><script>document.createElement( "picture" );</script></head><body class="blog ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	 


	<header class="header-site " role="banner"><div id="skiptocontent" class="visuallyhidden"><a href="#content" id="skip-content">Skip to main content</a><a href="#nav-primary" id="skip-navprimary">Skip to site navigation 1</a><a href="#nav-secondary" id="skip-navsecondary">Skip to site navigation 2</a></div><div class="header-layout-secondary"><div class="wrapper"><div class="aa-translate-desktop" data-set="translate"><div class="header-translate"><div id="google_translate_element"></div><script type="text/javascript">
									function googleTranslateElementInit() {
										new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-17027267-1'}, 'google_translate_element');
									}
									</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div><div class="header-search"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form></div><nav role="navigation" id="nav-secondary" class="nav-secondary"><h2 class='visuallyhidden'>Site Navigation (1 of 2)</h2><ul><li><a href="https://www.lutherwood.ca/">Home</a></li><li><a href="https://www.lutherwood.ca/about">About Us</a></li><li><a href="https://www.lutherwood.ca/careers">Careers</a></li><li><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><!--<li><a href="/login">Login</a></li>--><li><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></li></ul></nav></div></div><div class="wrapper"><div class="header-layout-primary"><a href="/" class="site-logo"><img src="/assets/images/interface/logo.png" alt="Lutherwood"></a><a class="btn-nav-primary smallscreenonly" href="#nav-primary"><span class="visuallyhidden">Toggle </span> Menu <i class="ico-menu"></i></a><nav role="navigation" id="nav-primary" class="nav-primary is-collapsed-medlargescreen"><h2 class='visuallyhidden'>Site Navigation (2 of 2)</h2><ul><li class="smallscreenonly"><a href="/foundation/ways-to-give/donate-now">Donate Now</a></li><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/housing">Housing</a></li><li><a href="https://www.lutherwood.ca/lead-agency">Lead Agency</a></li><li><a href="https://www.lutherwood.ca/foundation">Foundation</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/events">Events</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/about">About Us</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/announcements">Announcements</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/careers">Careers</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><li class="smallscreenonly"><a href="/login">Login</a></li></ul><div class="aa-translate-mobile" data-set="translate"></div><div class="header-search smallscreenonly"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords-mobile" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords-mobile" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form><div class="aa-language"></div></div></nav></div></div></header>		<div class="banner">
													<img src="/assets/images/header/_heroWide/5259/Employment-with-EO-Updated-tagline-V2.jpg" 
	 width="1800" 
	 height="500" 
	 	 	alt="Employment With Eo Updated Tagline V2"
	 	 >
			</div>
			<div class="wrapper">
		
		<a class="btn-nav-sidebar smallscreenonly" href="#nav-sidebar"><span class="visuallyhidden">Toggle </span>  
		 
																How to Explain Time Off in the Workplace
												 Menu <i class="ico-menu"></i></a>
			<nav class="nav-breadcrumbs" role="navigation"> <a href="https://www.lutherwood.ca/">Home</a> › <a href="https://www.lutherwood.ca/employment">Employment</a> › <a href="https://www.lutherwood.ca/employment/blog">Blog</a> › How to Explain Time Off in the Workplace
				</nav>
		<main role="main" id="content" class="layout-main-content twocol">
			<article role="main" class="copy-block">
						<header><h1>How to Explain Time Off in the Workplace</h1>
												by <a href="#authorInfo">		Melissa Small</a></header><figure class="image-left-75"><img src="/assets/images/general/_contentXLarge/checklist-3693113_1920.jpg" 
	 width="1200" 
	 height="803" 
	 	 	alt="Checklist 3693113 1920"
	 	 ></figure><div class="clearfloat">&nbsp;</div><div class="text-block"><p>There are many possible reasons for you to have to take some time away from work, which then leads to a gap in your resume. You could have had an extended illness, a permanent disability that required some time off, you could have needed to take mental health leave, or time off to take care of a sick parent or child. </p><p>Unfortunately, these gap times often require explanations either to your current employer, or to your potential employer perusing your resume during an interview.<br /><br />Here are some helpful tips for how to explain an extended leave to your boss and coworkers, and how to properly navigate the topic on your resume.<br /><br /> Explaining time off to your boss and coworkers:<br /><br /><strong> 1) Know the Sick Day Process –</strong> Know who you have to notify or how to call/email in sick when needed. Don’t rely on a coworker to relay the message on your behalf. <br /><br /><strong>2) Be Honest and Upfront – </strong>Let them know about your situation and your needs. This may be difficult to imagine doing, but it may help to rehearse what you would like to say, and approach people one on one or even via email rather than trying to bring up the conversation in a team meeting.<br /><br /><strong> 3) Give Notice –</strong> People are more willing to be accommodating in revising their expectations of you if you are able to not only be honest, but tell them what’s going on as far in advance as possible. That way they won’t grow frustrated with you or wonder where you are. <br /><br /><strong>4) Prioritize Work Time as Much as Possible –</strong> If possible, try to plan doctors’ appointments and other unavoidable things for the beginning or end of the day instead of the middle, to minimize the amount of hours off you need for the day.<br /><br /><br /> Explaining time off effectively on your resume:<br /><br />Service Canada is one of the driving forces behind reducing the stigma of having “gaps” in your resume experience. We have options for individuals to have paid compassionate care leaves from their employer, hopefully for short periods before returning to work, but unfortunately sometimes they last longer.<br /><br />When filling the gaps in your resume, think about what you spent that time doing and how you could rework those experiences into skills that an employer may be looking for. Keep it factual and list it as a “professional experience”. <br /><br />Here are some examples of how to phrase time off for caring for a sick family member, travelling the world and taking mental health time off respectively:<br /><br /><br /><strong>Caregiver, Independent, City, Ontario 2016-2017<br /></strong><br />Addressed the physical and emotional needs of a family member who required intensive care until arrangements for long-term care opportunities became available<br /><br /></p><p><strong>World-Class Traveler May 2016- September 2016</strong><br /><br />Took some time for self-reflection and care after many committed years in the workforce to expose myself to other cultures and traditions<br /><br /><strong>Personal Leave 2018-2019</strong></p><p>Resolved some personal commitments that impacted my availability to work and started working towards upgrading and finessing my skills to prepare myself to rejoin the workforce<br /></p></div><section id="authorInfo" class="entry-info blog-authorinfo"><h4>About the Author</h4><figure><img src="/assets/images/people/_people/Melissa-Small.jpg" 
	 width="200" 
	 height="250" 
	 	 	alt="Photo of Melissa-Small"
	 	 ><figcaption><strong>Melissa Small</strong><br>Employment Advisor							<p>Based at our Cambridge location, Melissa can assist you with resume and cover letter development, interview preparation and other helpful techniques to enhance your job search.</p></figcaption></figure></section>				</article>
	
		</main>
		<aside class="layout-sidebar" role="complementary">
							
                


<nav class="nav-sidebar is-collapsed-medlargescreen" role="navigation"><ul><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/employment/programs">Services for Job Seekers
            </a></li><li><a href="https://www.lutherwood.ca/employment/employer-supports">Services for Employers
            </a></li><li><a href="https://www.lutherwood.ca/employment/blog">Employment Services Blog
            </a></li><li><a href="https://www.lutherwood.ca/employment/events">Employment Events
            </a></li><li><a href="https://www.lutherwood.ca/employment/job-board">Job Board
            </a></li><li><a href="https://www.lutherwood.ca/employment/terms-of-service">Terms of Service
            </a></li></ul></nav>

																													<section class="padding-standard">
				<div class="related-content">
					
 

	
	



   


			<header>
			<h3>Recent Blog Posts</h3>
		</header>
		    		
			<ul>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2019/be-kind-to-yourself-to-ease-holiday-depression">
											Be Kind to Yourself to Ease Holiday Depression
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2019/how-to-explain-time-off-in-the-workplace">
											How to Explain Time Off in the Workplace
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2019/practice-makes-perfect-set-yourself-up-for-interview-success">
											Practice Makes Perfect – Set Yourself Up for Interview Success
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2019/habits-for-better-holiday-sleep">
											Habits for Better Holiday Sleep
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2019/application-follow-up-101">
											Application Follow-Up 101
					</a></li>
				
			</ul>
						
						
				</div>
			</section>

		<section class="padding-standard">
			<div class="related-content">
				<header>
					<h3>Share This Post</h3>
				</header>
		 		<div>	<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		 		<div>	<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script><script type="IN/Share"></script></div>
		 		<div>		<div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div>
		 	</div>
	 	</section>
					</aside>
	
	</div>
	
<!--[if lte IE 8]><script src="/assets/js/vendor/respond.min.js"></script><script src="/assets/js/vendor/html5.js"></script><![endif]--><script src="https://www.lutherwood.ca/cache/cached.53c400ad12fac6a425cb4caaaccd1fea.js"></script><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-17027267-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17027267-1');
  gtag('config', 'AW-993852602');
</script><div id="fb-root"></div><script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
        window.csrfTokenName = "CRAFT_CSRF_TOKEN";
        window.csrfTokenValue = "KBK4UtJJfOcv4FYSni_ellj08AseqeEubluXlPX9";
    </script><script>
    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
    </script>	<footer class="footer-site"><div class="wrapper"><div class="footer-right"><div id="bbox-root-27f34b7c-879f-4c04-b5ff-031067d25092"></div><script type="text/javascript">
						var bboxInit2 = bboxInit2 || [];
						bboxInit2.push(function () {
							bboxApi.showForm('27f34b7c-879f-4c04-b5ff-031067d25092');
						});
						(function () {
							var e = document.createElement('script'); e.async = true;
							e.src = 'https://bbox.blackbaudhosting.com/webforms/bbox-2.0-min.js';
							document.getElementsByTagName('head')[0].appendChild(e);
						} ());
					</script></div><div class="footer-left"><div class="social"><a href="/about-us/agency-overview/social-media"><img src="/assets/images/interface/icn-twitter.png" alt="Follow us on Twitter"><img src="/assets/images/interface/icn-facebook.png" alt="Like us on Facebook"><img src="/assets/images/interface/icn-linkedin.png" alt="Connect with us on Linked In"><img src="/assets/images/interface/icn-youtube.png" alt="Follow us on YouTube"><img src="/assets/images/interface/icn-googleplus.png" alt="Follow us on Google+"><img src="/assets/images/interface/icn-rss.png" alt="Subscribe to Our Blog"></a><br /><a href="/contact" class="btn btn-med">Feedback</a><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></div></div><nav role="navigation" class="nav-footer footer-smalltype"><ul><li><a href="https://www.lutherwood.ca/about/legal/privacy">Privacy Statement</a></li><li><a href="https://www.lutherwood.ca/terms">Terms of Use</a></li></ul><div class="footer-credits"> &copy; Lutherwood 2019. All Rights Reserved. &nbsp;<a href="http://www.eyelight.com" rel="nofollow" target="_blank">Web design by Eyelight</a></div></nav></div></footer></body>
</html>
