<!doctype html>
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Strategies and Resources for Youth to Start Normalizing the Conversation about Mental Health | Lutherwood</title><meta name="description" content=""><meta name="robots" content="index,follow"><link rel="canonical" href="https://www.lutherwood.ca/mentalhealth/blog/2021/strategies-and-resources-for-youth-to-start-normalizing-the-conversation-about-mental-health" /><meta name="google-site-verification" content=""><meta name="author" content="Eyelight Inc. (www.eyelight.com)"><meta name="Copyright" content="Copyright Lutherwood 2021. All Rights Reserved."><meta name="geo.position" content="43.4639300,-80.5353970" /><meta name="geo.placename" content="Waterloo" /><meta name="geo.region" content="CA-ON" /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" href="/assets/css/main.css?v=20210114"><link rel="stylesheet" href="/assets/css/vendor/jquery.switchButton.css"><link rel="stylesheet" href="/assets/css/vendor/jquery.timepicker.css"><link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"><link rel="alternate" type="application/rss+xml" title="Lutherwood Announcements & Blog Posts" href="/blog/feed.rss" /><script src="/assets/js/vendor/modernizr-2.8.3.min.js"></script><script>document.createElement( "picture" );</script><script src="https://www.google.com/recaptcha/api.js" async defer></script></head><style>
	body { overscroll-behavior: none; overflow: hidden !important; }
</style>
<body class="blog ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	 


	<header class="header-site " role="banner"><div id="skiptocontent" class="visuallyhidden"><a href="#content" id="skip-content">Skip to main content</a><a href="#nav-primary" id="skip-navprimary">Skip to site navigation 1</a><a href="#nav-secondary" id="skip-navsecondary">Skip to site navigation 2</a></div><div class="header-layout-secondary"><div class="wrapper"><div class="aa-translate-desktop" data-set="translate"><div class="header-translate"><div id="google_translate_element"></div><script type="text/javascript">
									function googleTranslateElementInit() {
										new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-17027267-1'}, 'google_translate_element');
									}
									</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div><div class="header-search"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form></div><nav role="navigation" id="nav-secondary" class="nav-secondary"><h2 class='visuallyhidden'>Site Navigation (1 of 2)</h2><ul><li><a href="https://www.lutherwood.ca/">Home</a></li><li><a href="https://www.lutherwood.ca/about">About Us</a></li><li><a href="https://www.lutherwood.ca/careers">Careers</a></li><li><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><!--<li><a href="/login">Login</a></li>--><li><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></li></ul></nav></div></div><div class="wrapper"><div class="header-layout-primary"><a href="/" class="site-logo"><img src="/assets/images/interface/logo.png" alt="Lutherwood"></a><a class="btn-nav-primary smallscreenonly" href="#nav-primary"><span class="visuallyhidden">Toggle </span> Menu <i class="ico-menu"></i></a><nav role="navigation" id="nav-primary" class="nav-primary is-collapsed-medlargescreen"><h2 class='visuallyhidden'>Site Navigation (2 of 2)</h2><ul><li class="smallscreenonly"><a href="/foundation/ways-to-give/donate-now">Donate Now</a></li><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/housing">Housing</a></li><li><a href="https://www.lutherwood.ca/lead-agency">Lead Agency</a></li><li><a href="https://www.lutherwood.ca/foundation">Foundation</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/events">Events</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/about">About Us</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/announcements">Announcements</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/careers">Careers</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><li class="smallscreenonly"><a href="/login">Login</a></li></ul><div class="aa-translate-mobile" data-set="translate"></div><div class="header-search smallscreenonly"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords-mobile" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords-mobile" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form><div class="aa-language"></div></div></nav></div></div></header>		<div class="banner">
													<img src="/assets/images/header/_heroWide/childrens-mental-health2018.jpg" 
	 width="1800" 
	 height="500" 
	 	 	alt="Childrens Mental Health2018"
	 	 >
			</div>
			<div class="wrapper">
		
		<a class="btn-nav-sidebar smallscreenonly" href="#nav-sidebar"><span class="visuallyhidden">Toggle </span>  
		 
																Strategies and Resources for Youth to Start Normalizing the Conversation about Mental Health
												 Menu <i class="ico-menu"></i></a>
			<nav class="nav-breadcrumbs" role="navigation"> <a href="https://www.lutherwood.ca/">Home</a> › <a href="https://www.lutherwood.ca/mentalhealth">Mental Health</a> › <a href="https://www.lutherwood.ca/mentalhealth/blog">Blog</a> › Strategies and Resources for Youth to Start Normalizing the Conversation about Mental Health</nav>
		<main role="main" id="content" class="layout-main-content twocol">
			<article role="main" class="copy-block">
						<header><h1>Strategies and Resources for Youth to Start Normalizing the Conversation about Mental Health</h1></header><figure class="image-left-33"><img src="/assets/images/general/_contentMedium/Welcome-to-your-2021-Coffee-house-6.png" 
	 width="600" 
	 height="338" 
	 	 	alt="Welcome To Your 2021 Coffee House 6"
	 	 ></figure><div class="text-block"><p>Mental health can be a scary topic for some to discuss. There can be unknowns regarding mental wellness and in some ways, the subject has only more recently been embraced by society. For youth, discussing this may be intimidating as they may feel that they lack specialized knowledge or experience to begin a conversation about this important subject. I believe youth should feel empowered to engage others in conversation about mental health.</p><p>According to the Canadian Mental Health Association (CMHA), in any given year; 1 in 5 people in Canada will personally experience a mental health problem or illness, and by age 40, about 50% of the population will have had or have a mental illness. This means that mental health concerns are common, and chances are that someone you know has had an encounter with mental health in some way. As a youth, take this as a sign that conversations about mental wellness may be welcome within your social circles. <br /><br />Checking in and engaging in discussion with friends and loved ones is a strategy for helping conversations about mental health become more mainstream. Be curious about an individuals’ thoughts and experiences with mental wellness. Be respectful, empathic and connect through discussion. Your conversation just may allow someone to talk about perspectives that they have not felt comfortable exploring in other instances. These kinds of invitations can go a long way towards normalizing the conversation about mental health. <br /><br />Another strategy for normalizing the conversation about mental health may be to speak openly and personally about your mental health condition if you have one. Before doing this, however, keep in mind that your mental health status is your personal information and that you are under no obligation to disclose this to anyone. If you do decide to share your personal experience, this may be a powerful way for others to gain insight into what living with a particular mental health condition is like.<br /><br />Mental health is extremely important and touches the lives of all people. As a youth and the next generation, your courage and advocacy can help to make conversations about mental health and wellness mainstream, comfortable and accessible. </p></div></section>				</article>
	
		</main>
		<aside class="layout-sidebar" role="complementary">
							
                


<nav class="nav-sidebar is-collapsed-medlargescreen" role="navigation"><ul><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/mentalhealth/cmh-services">Our Services
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/capp">Child &amp; Parent Place (CAPP)
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/health-connect">Health Connect
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/advisory-committee">Community Advisory Committee
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/newmentality">The New Mentality
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/predoctoral-residency">Predoctoral Psychology Residency
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/resources-links">Resources and Links
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/blog">Children&#039;s Mental Health Blog
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/events">Children&#039;s Mental Health Events
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/parents">Day Treatment Corner
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/client-handbooks">Mental Health Client Handbook
            </a></li></ul></nav>

																													<section class="padding-standard">
				<div class="related-content">
					
 

	
	



   


			<header>
			<h3>Recent Blog Posts</h3>
		</header>
		    		
			<ul>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2021/strategies-and-resources-for-youth-to-start-normalizing-the-conversation-about-mental-health">
											Strategies and Resources for Youth to Start Normalizing the Conversation about Mental Health
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2021/top-5-covid-19-job-search-tips">
											Top 5 COVID-19 Job Search Tips
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2021/respecting-name-and-pronouns">
											Respecting Name and Pronouns
					</a></li>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2021/stepsforkids-brings-community-together">
											Steps for Kids Brings the Community Together, Virtually
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2021/whats-your-hook">
											What’s your Hook?
					</a></li>
				
			</ul>
						
						
				</div>
			</section>

		<section class="padding-standard">
			<div class="related-content">
				<header>
					<h3>Share This Post</h3>
				</header>
		 		<div>	<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		 		<div>	<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script><script type="IN/Share"></script></div>
		 		<div>		<div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div>
		 	</div>
	 	</section>
					</aside>
	
	</div>
	
<!--[if lte IE 8]><script src="/assets/js/vendor/respond.min.js"></script><script src="/assets/js/vendor/html5.js"></script><![endif]--><script src="https://www.lutherwood.ca/cache/cached.a4df28d7a3dd1b0412554cba6193b98a.js"></script><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-17027267-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17027267-1');
  gtag('config', 'AW-993852602');
</script><div id="fb-root"></div><script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
        window.csrfTokenName = "CRAFT_CSRF_TOKEN";
        window.csrfTokenValue = "bHOlA4zzPC_QC0VWe3WnkDVjye2yeTilktOdMkiq";
    </script><script>
    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
    </script>	<footer class="footer-site"><div class="wrapper"><div class="footer-right"><div id="bbox-root-27f34b7c-879f-4c04-b5ff-031067d25092"></div><script type="text/javascript">
						var bboxInit2 = bboxInit2 || [];
						bboxInit2.push(function () {
							bboxApi.showForm('27f34b7c-879f-4c04-b5ff-031067d25092');
						});
						(function () {
							var e = document.createElement('script'); e.async = true;
							e.src = 'https://bbox.blackbaudhosting.com/webforms/bbox-2.0-min.js';
							document.getElementsByTagName('head')[0].appendChild(e);
						} ());
					</script></div><div class="footer-left"><div class="social"><a href="/about-us/agency-overview/social-media"><img src="/assets/images/interface/icn-twitter.png" alt="Follow us on Twitter"><img src="/assets/images/interface/icn-facebook.png" alt="Like us on Facebook"><img src="/assets/images/interface/icn-linkedin.png" alt="Connect with us on Linked In"><img src="/assets/images/interface/icn-youtube.png" alt="Follow us on YouTube"><img src="/assets/images/interface/icn-googleplus.png" alt="Follow us on Google+"><img src="/assets/images/interface/icn-rss.png" alt="Subscribe to Our Blog"></a><br /><a href="/contact" class="btn btn-med">Feedback</a><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></div></div><nav role="navigation" class="nav-footer footer-smalltype"><ul><li><a href="https://www.lutherwood.ca/about/legal/privacy">Privacy Statement</a></li><li><a href="https://www.lutherwood.ca/terms">Terms of Use</a></li></ul><div class="footer-credits"> &copy; Lutherwood 2021. All Rights Reserved. &nbsp;<a href="http://www.eyelight.com" rel="nofollow" target="_blank">Web design by Eyelight</a></div></nav></div></footer></body>
</html>
