<!doctype html>
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Virtual Steps for Kids Raises Over $100,000 for Children&#039;s Mental Health Centre | Lutherwood</title><meta name="description" content=""><meta name="robots" content="index,follow"><link rel="canonical" href="https://www.lutherwood.ca/Blog/2020/virtual-steps-for-kids-success" /><meta name="google-site-verification" content=""><meta name="author" content="Eyelight Inc. (www.eyelight.com)"><meta name="Copyright" content="Copyright Lutherwood 2020. All Rights Reserved."><meta name="geo.position" content="43.4639300,-80.5353970" /><meta name="geo.placename" content="Waterloo" /><meta name="geo.region" content="CA-ON" /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" href="/assets/css/main.css?v=20200716"><link rel="stylesheet" href="/assets/css/vendor/jquery.switchButton.css"><link rel="stylesheet" href="/assets/css/vendor/jquery.timepicker.css"><link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"><link rel="alternate" type="application/rss+xml" title="Lutherwood Announcements & Blog Posts" href="/blog/feed.rss" /><script src="/assets/js/vendor/modernizr-2.8.3.min.js"></script><script>document.createElement( "picture" );</script><script src="https://www.google.com/recaptcha/api.js" async defer></script></head><style>
	body { overscroll-behavior: none; overflow: hidden !important; }
</style>
<body class="blog ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	 


	<header class="header-site " role="banner"><div id="skiptocontent" class="visuallyhidden"><a href="#content" id="skip-content">Skip to main content</a><a href="#nav-primary" id="skip-navprimary">Skip to site navigation 1</a><a href="#nav-secondary" id="skip-navsecondary">Skip to site navigation 2</a></div><div class="header-layout-secondary"><div class="wrapper"><div class="aa-translate-desktop" data-set="translate"><div class="header-translate"><div id="google_translate_element"></div><script type="text/javascript">
									function googleTranslateElementInit() {
										new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-17027267-1'}, 'google_translate_element');
									}
									</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div><div class="header-search"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form></div><nav role="navigation" id="nav-secondary" class="nav-secondary"><h2 class='visuallyhidden'>Site Navigation (1 of 2)</h2><ul><li><a href="https://www.lutherwood.ca/">Home</a></li><li><a href="https://www.lutherwood.ca/about">About Us</a></li><li><a href="https://www.lutherwood.ca/careers">Careers</a></li><li><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><!--<li><a href="/login">Login</a></li>--><li><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></li></ul></nav></div></div><div class="wrapper"><div class="header-layout-primary"><a href="/" class="site-logo"><img src="/assets/images/interface/logo-50-tag-h.png" alt="Lutherwood"></a><a class="btn-nav-primary smallscreenonly" href="#nav-primary"><span class="visuallyhidden">Toggle </span> Menu <i class="ico-menu"></i></a><nav role="navigation" id="nav-primary" class="nav-primary is-collapsed-medlargescreen"><h2 class='visuallyhidden'>Site Navigation (2 of 2)</h2><ul><li class="smallscreenonly"><a href="/foundation/ways-to-give/donate-now">Donate Now</a></li><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/housing">Housing</a></li><li><a href="https://www.lutherwood.ca/lead-agency">Lead Agency</a></li><li><a href="https://www.lutherwood.ca/foundation">Foundation</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/events">Events</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/about">About Us</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/announcements">Announcements</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/careers">Careers</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><li class="smallscreenonly"><a href="/login">Login</a></li></ul><div class="aa-translate-mobile" data-set="translate"></div><div class="header-search smallscreenonly"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords-mobile" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords-mobile" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form><div class="aa-language"></div></div></nav></div></div></header>		<div class="banner">
									<!-- TODO Fall back to a default image. -->
			</div>
			<div class="wrapper">
		
		<a class="btn-nav-sidebar smallscreenonly" href="#nav-sidebar"><span class="visuallyhidden">Toggle </span>  
		 
																Virtual Steps for Kids Raises Over $100,000 for Children&#039;s Mental Health Centre
												 Menu <i class="ico-menu"></i></a>
			<nav class="nav-breadcrumbs" role="navigation"> <a href="https://www.lutherwood.ca/">Home</a> › <a href="https://www.lutherwood.ca/Blog">Blog</a> › Virtual Steps for Kids Raises Over $100,000 for Children&#039;s Mental Health Centre</nav>
		<main role="main" id="content" class="layout-main-content twocol">
			<article role="main" class="copy-block">
						<header><h1>Virtual Steps for Kids Raises Over $100,000 for Children&#039;s Mental Health Centre</h1></header><figure class="image-left-75"><img src="/assets/images/general/_contentXLarge/Yorlenis2-2.jpeg" 
	 width="1200" 
	 height="873" 
	 	 	alt="Yorlenis2 2"
	 	 ></figure><div class="clearfloat">&nbsp;</div><div class="text-block"><p>This year’s annual Steps for Kids walk was like no other. A mere two months before we were supposed to all get together to celebrate the strength of our youth, stand up against the stigma of mental illness and raise funds for the Lutherwood Child and Family Foundation, the COVID-19 pandemic hit.</p><p>Like many other events in Waterloo Region, that could have been the end of it, with the walk being cancelled or postponed. However, our staff, volunteers, sponsors and community are far too resilient to sit back and do nothing when there are youth in need.</p><p>So, this year, Steps for Kids looked a little bit different as it moved online and became a virtual, socially distanced event to keep participants safe.</p></div><figure class="image-right-50"><img src="/assets/images/general/_contentLarge/steps.jpg" 
	 width="1000" 
	 height="1000" 
	 	 	alt="Steps"
	 	 ></figure><div class="text-block"><p>With a modified COVID-19 fundraising goal of $75,000, sponsors and participants walked in their neighbourhoods with their families or on their treadmills at home and shared their walks on social media. Kids and families played our online Steps Board Game filled with virtual and physical activities and videos, including one from RBC Sponsored Olympian Mandy Bujold.<br /></p><p>During the entirety of Children’s Mental Health Week, May 3rd to 9th, we were humbled by the dedication and compassion of the hundreds of people who stepped up literally and virtually with us. Because of our incredible community, we were able to blow our more modest goal out of the water and raise over $100,000 for youth mental health programs in our region, all without even being able to hold our physical event.</p><p>Our many sponsors went above and beyond, including COPP Communications and St. Jacob’s Printery who donated their time and services to design our virtual boardgame and print our materials, and RBC who increased their donation to help us pass the $100,000 milestone. Countless more donated funds or in-kind services to the cause and have already agreed to join us again in 2021.</p><p>Thank you to all who came together in these difficult times to create something incredible and unique. We are so looking forward to seeing you and thanking you all in person next year on Sunday May 2nd, 2021!</p></div><div class="video "><h2 tabindex="0">Virtual Steps for Kids Thank You Video</h2><div class="video-container"><iframe class="" src="//www.youtube.com/embed/7sqqDB1nLC4?" width="100%" height="148" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div></section>				</article>
	
		</main>
		<aside class="layout-sidebar" role="complementary">
							



<nav class="nav-sidebar is-collapsed-medlargescreen" role="navigation"><ul></ul></nav>

																													<section class="padding-standard">
				<div class="related-content">
					
 

	
	



   


			<header>
			<h3>Recent Blog Posts</h3>
		</header>
		    		
			<ul>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2020/virtual-steps-for-kids-success">
											Virtual Steps for Kids Raises Over $100,000 for Children&#039;s Mental Health Centre
					</a></li>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2020/accessing-our-services-during-covid-19">
											Accessing our Services During COVID-19
					</a></li>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2020/strengthening-lives-for-50-years-2">
											Strengthening Lives for 50 Years
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2020/negotiating-your-paycheque">
											Negotiating your Paycheque
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2020/supporting-your-child-through-back-to-school-covid-anxiety">
											Supporting Your Child Through Back to School COVID Anxiety
					</a></li>
				
			</ul>
						
						
				</div>
			</section>

		<section class="padding-standard">
			<div class="related-content">
				<header>
					<h3>Share This Post</h3>
				</header>
		 		<div>	<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		 		<div>	<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script><script type="IN/Share"></script></div>
		 		<div>		<div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div>
		 	</div>
	 	</section>
					</aside>
	
	</div>
	
<!--[if lte IE 8]><script src="/assets/js/vendor/respond.min.js"></script><script src="/assets/js/vendor/html5.js"></script><![endif]--><script src="https://www.lutherwood.ca/cache/cached.a4df28d7a3dd1b0412554cba6193b98a.js"></script><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-17027267-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17027267-1');
  gtag('config', 'AW-993852602');
</script><div id="fb-root"></div><script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
        window.csrfTokenName = "CRAFT_CSRF_TOKEN";
        window.csrfTokenValue = "hidmp5uMj~31e66qA1xpwbBFpuCf8e9tGYMPnKpQ";
    </script><script>
    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
    </script>	<footer class="footer-site"><div class="wrapper"><div class="footer-right"><div id="bbox-root-27f34b7c-879f-4c04-b5ff-031067d25092"></div><script type="text/javascript">
						var bboxInit2 = bboxInit2 || [];
						bboxInit2.push(function () {
							bboxApi.showForm('27f34b7c-879f-4c04-b5ff-031067d25092');
						});
						(function () {
							var e = document.createElement('script'); e.async = true;
							e.src = 'https://bbox.blackbaudhosting.com/webforms/bbox-2.0-min.js';
							document.getElementsByTagName('head')[0].appendChild(e);
						} ());
					</script></div><div class="footer-left"><div class="social"><a href="/about-us/agency-overview/social-media"><img src="/assets/images/interface/icn-twitter.png" alt="Follow us on Twitter"><img src="/assets/images/interface/icn-facebook.png" alt="Like us on Facebook"><img src="/assets/images/interface/icn-linkedin.png" alt="Connect with us on Linked In"><img src="/assets/images/interface/icn-youtube.png" alt="Follow us on YouTube"><img src="/assets/images/interface/icn-googleplus.png" alt="Follow us on Google+"><img src="/assets/images/interface/icn-rss.png" alt="Subscribe to Our Blog"></a><br /><a href="/contact" class="btn btn-med">Feedback</a><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></div></div><nav role="navigation" class="nav-footer footer-smalltype"><ul><li><a href="https://www.lutherwood.ca/about/legal/privacy">Privacy Statement</a></li><li><a href="https://www.lutherwood.ca/terms">Terms of Use</a></li></ul><div class="footer-credits"> &copy; Lutherwood 2020. All Rights Reserved. &nbsp;<a href="http://www.eyelight.com" rel="nofollow" target="_blank">Web design by Eyelight</a></div></nav></div></footer></body>
</html>
