<!doctype html>
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Talking to your Kids about COVID-19 | Lutherwood</title><meta name="description" content=""><meta name="robots" content="index,follow"><link rel="canonical" href="https://www.lutherwood.ca/mentalhealth/blog/2020/talking-to-your-kids-about-covid-19" /><meta name="google-site-verification" content=""><meta name="author" content="Eyelight Inc. (www.eyelight.com)"><meta name="Copyright" content="Copyright Lutherwood 2020. All Rights Reserved."><meta name="geo.position" content="43.4639300,-80.5353970" /><meta name="geo.placename" content="Waterloo" /><meta name="geo.region" content="CA-ON" /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" href="/assets/css/main.css?v=20200218"><link rel="stylesheet" href="/assets/css/vendor/jquery.switchButton.css"><link rel="stylesheet" href="/assets/css/vendor/jquery.timepicker.css"><link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"><link rel="alternate" type="application/rss+xml" title="Lutherwood Announcements & Blog Posts" href="/blog/feed.rss" /><script src="/assets/js/vendor/modernizr-2.8.3.min.js"></script><script>document.createElement( "picture" );</script></head><body class="blog ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	 


	<header class="header-site " role="banner"><div id="skiptocontent" class="visuallyhidden"><a href="#content" id="skip-content">Skip to main content</a><a href="#nav-primary" id="skip-navprimary">Skip to site navigation 1</a><a href="#nav-secondary" id="skip-navsecondary">Skip to site navigation 2</a></div><div class="header-layout-secondary"><div class="wrapper"><div class="aa-translate-desktop" data-set="translate"><div class="header-translate"><div id="google_translate_element"></div><script type="text/javascript">
									function googleTranslateElementInit() {
										new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-17027267-1'}, 'google_translate_element');
									}
									</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div><div class="header-search"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form></div><nav role="navigation" id="nav-secondary" class="nav-secondary"><h2 class='visuallyhidden'>Site Navigation (1 of 2)</h2><ul><li><a href="https://www.lutherwood.ca/">Home</a></li><li><a href="https://www.lutherwood.ca/about">About Us</a></li><li><a href="https://www.lutherwood.ca/careers">Careers</a></li><li><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><!--<li><a href="/login">Login</a></li>--><li><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></li></ul></nav></div></div><div class="wrapper"><div class="header-layout-primary"><a href="/" class="site-logo"><img src="/assets/images/interface/logo-50-tag-h.png" alt="Lutherwood"></a><a class="btn-nav-primary smallscreenonly" href="#nav-primary"><span class="visuallyhidden">Toggle </span> Menu <i class="ico-menu"></i></a><nav role="navigation" id="nav-primary" class="nav-primary is-collapsed-medlargescreen"><h2 class='visuallyhidden'>Site Navigation (2 of 2)</h2><ul><li class="smallscreenonly"><a href="/foundation/ways-to-give/donate-now">Donate Now</a></li><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/housing">Housing</a></li><li><a href="https://www.lutherwood.ca/lead-agency">Lead Agency</a></li><li><a href="https://www.lutherwood.ca/foundation">Foundation</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/events">Events</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/about">About Us</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/announcements">Announcements</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/careers">Careers</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><li class="smallscreenonly"><a href="/login">Login</a></li></ul><div class="aa-translate-mobile" data-set="translate"></div><div class="header-search smallscreenonly"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords-mobile" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords-mobile" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form><div class="aa-language"></div></div></nav></div></div></header>		<div class="banner">
													<img src="/assets/images/header/_heroWide/childrens-mental-health2018.jpg" 
	 width="1800" 
	 height="500" 
	 	 	alt="Childrens Mental Health2018"
	 	 >
			</div>
			<div class="wrapper">
		
		<a class="btn-nav-sidebar smallscreenonly" href="#nav-sidebar"><span class="visuallyhidden">Toggle </span>  
		 
																Talking to your Kids about COVID-19
												 Menu <i class="ico-menu"></i></a>
			<nav class="nav-breadcrumbs" role="navigation"> <a href="https://www.lutherwood.ca/">Home</a> › <a href="https://www.lutherwood.ca/mentalhealth">Mental Health</a> › <a href="https://www.lutherwood.ca/mentalhealth/blog">Blog</a> › Talking to your Kids about COVID-19</nav>
		<main role="main" id="content" class="layout-main-content twocol">
			<article role="main" class="copy-block">
						<header><h1>Talking to your Kids about COVID-19</h1>
												by <a href="#authorInfo">		Lindsay Grisebach</a></header><figure class="image-left-75"><img src="/assets/images/general/_contentXLarge/silhouette-1082129_1920.jpg" 
	 width="1200" 
	 height="675" 
	 	 	alt="Silhouette 1082129 1920"
	 	 ></figure><div class="clearfloat">&nbsp;</div><div class="text-block"><p>In these uncertain times of the COVID-19 pandemic, tensions and anxieties are running high. Everyone has some degree of worry and fear about how the next few weeks and months will play out; and children are no exception.</p><p>Although it will most likely be a difficult topic of conversation, talking to your child about COVID-19, how to prevent it and what it means for their lives and their community is very important. Here are some tips to make sure these challenging conversations go over as smoothly as possible.<br /><br /><strong>1) Prepare Yourself</strong> –Make sure you educate yourself with reputable sources such as news media outlets, <a href="https://www.regionofwaterloo.ca/en/health-and-wellness/2019-novel-coronavirus.aspx">Region of Waterloo Public Health</a>, <a href="https://www.ontario.ca/page/wuhan-novel-coronavirus-2019-ncov">Ontario Ministry of Health</a> and <a href="https://travel.gc.ca/travelling/advisories/pneumonia-china?_ga=2.260947853.1094428749.1578423601-32662530.1555003301">Government of Canada</a>. If you’re feeling anxiety about the situation, get any support you need from friends, family members or professionals so that you can come to your child calm and collected.<br /><br /><strong>2) Let Them Lead the Conversation</strong> –Kids are very intuitive. Even if you haven’t talked to them at all about COVID-19, they’ve heard things from their school or online, or they may even just sense that something is wrong. Find out how much they already know and where they got their information from. If they have been misinformed, gently correct them with the facts and tell them where they can go to get more information. Ask them what questions they have and answer them as best you can.<br /><br /><strong>3) Keep it Age Appropriate –</strong><br /><strong>Elementary School-aged children</strong> will be worried about themselves as well as those in their immediate circle; like how the virus will affect their parents’ finances or their grandparents’ health. Be patient and honest while reassuring them that adults are doing everything they can to keep them safe. Offer creative solutions on how they can help like showing them how to properly wash their hands and stop the spread of the virus or suggesting they write letters to isolated seniors in nursing homes.<br /><br /><strong>Middle/High School-aged youth</strong> may show their anxiety about COVID-19 by lashing out, misbehaving or using humour. Reassure them that their reactions are normal and be patient with their outbursts. They are also old enough to bring up the discussion of how this virus has brought out certain negative racial stereotypes and prejudices, so you could use this as a learning opportunity. Seek out positive media and ways to help your community together.<br /><br /><strong>4) Stick to Regular Routines</strong> – With schools closed for the next few weeks this will be more difficult to follow, but it’s more important than ever. Try to enforce similar wake-up and bedtime routines, make sure they still get dressed every day and spend time outside, and maybe even develop a schedule together with them to talk about screen time, academic time and self-care time.<br /><br /><br /><strong>For more information</strong> from other sources, check out the links below:<br /><br />Children’s Mental Health Ontario (CMHO) – <a href="https://www.cmho.org/blog/blog-news/6519918-talking-to-your-anxious-child-about-covid-19" target="_blank" rel="noreferrer noopener">TALKING TO YOUR ANXIOUS CHILD ABOUT COVID-19</a><br />WHO Infographic – <a href="https://adaa.org/sites/default/files/WHO%20Helping%20Children%20Cope%20with%20Coronavirus%20Stress%20PDF.pdf" target="_blank" rel="noreferrer noopener">Helping children cope with stress during the 2019-nCoV outbreak</a><br />Psychology Today – Article: <a href="https://www.psychologytoday.com/us/blog/smart-parenting-smarter-kids/202003/how-talk-kids-and-teens-about-the-coronavirus" target="_blank" rel="noreferrer noopener">How to talk to Kids and Teens about the Coronavirus</a><br />Child Mind Institute – <a href="https://childmind.org/article/talking-to-kids-about-the-coronavirus/" target="_blank" rel="noreferrer noopener">Talking to Kids About the Coronavirus</a><br />The American Academy of Child and Adolescent Psychiatry – <a href="https://www.aacap.org/App_Themes/AACAP/Docs/latest_news/2020/Coronavirus_COVID19__Children.pdf" target="_blank" rel="noreferrer noopener">Talking to Children About Coronavirus (COVID19)</a><br />CDC – <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/talking-with-children.html" target="_blank" rel="noreferrer noopener">Talking with children about Coronavirus Disease 2019: Messages for parents, school staff, and</a><a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/talking-with-children.html">others working with children</a></p></div><section id="authorInfo" class="entry-info blog-authorinfo"><h4>About the Author</h4><figure><img src="/assets/images/people/_people/Lindsay-G.jpg" 
	 width="200" 
	 height="200" 
	 	 	alt="Photo of Lindsay G"
	 	 ><figcaption><strong>Lindsay Grisebach</strong><br>Communications Specialist							<p>Lindsay is a Communications Specialist at Lutherwood and a mental health advocate. </p></figcaption></figure></section>				</article>
	
		</main>
		<aside class="layout-sidebar" role="complementary">
							
                


<nav class="nav-sidebar is-collapsed-medlargescreen" role="navigation"><ul><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/mentalhealth/cmh-services">Our Services
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/capp">Child &amp; Parent Place (CAPP)
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/health-connect">Health Connect
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/advisory-committee">Community Advisory Committee
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/newmentality">The New Mentality
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/predoctoral-residency">Predoctoral Psychology Residency
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/resources-links">Resources and Links
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/blog">Children&#039;s Mental Health Blog
            </a></li><li><a href="https://www.lutherwood.ca/mentalhealth/events">Children&#039;s Mental Health Events
            </a></li></ul></nav>

																													<section class="padding-standard">
				<div class="related-content">
					
 

	
	



   


			<header>
			<h3>Recent Blog Posts</h3>
		</header>
		    		
			<ul>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2020/talking-to-your-kids-about-covid-19">
											Talking to your Kids about COVID-19
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2020/working-from-home-tips">
											Working From Home Tips
					</a></li>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2020/responding-to-covid-19">
											Responding to COVID-19
					</a></li>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2020/strengthening-lives-for-50-years-1">
											Strengthening Lives for 50 Years
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2020/emotion-regulation-and-distress-tolerance-strategies-for-teens-self-soothing">
											​Emotion Regulation and Distress Tolerance Strategies for Teens : Self-Soothing
					</a></li>
				
			</ul>
						
						
				</div>
			</section>

		<section class="padding-standard">
			<div class="related-content">
				<header>
					<h3>Share This Post</h3>
				</header>
		 		<div>	<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		 		<div>	<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script><script type="IN/Share"></script></div>
		 		<div>		<div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div>
		 	</div>
	 	</section>
					</aside>
	
	</div>
	
<!--[if lte IE 8]><script src="/assets/js/vendor/respond.min.js"></script><script src="/assets/js/vendor/html5.js"></script><![endif]--><script src="https://www.lutherwood.ca/cache/cached.9964ed94207afada69ec708796fd8d62.js"></script><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-17027267-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17027267-1');
  gtag('config', 'AW-993852602');
</script><div id="fb-root"></div><script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
        window.csrfTokenName = "CRAFT_CSRF_TOKEN";
        window.csrfTokenValue = "9k9kM5zbU~2xiV7aHZqsKWkNrm8nyYn8zz4P36g~";
    </script><script>
    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
    </script>	<footer class="footer-site"><div class="wrapper"><div class="footer-right"><div id="bbox-root-27f34b7c-879f-4c04-b5ff-031067d25092"></div><script type="text/javascript">
						var bboxInit2 = bboxInit2 || [];
						bboxInit2.push(function () {
							bboxApi.showForm('27f34b7c-879f-4c04-b5ff-031067d25092');
						});
						(function () {
							var e = document.createElement('script'); e.async = true;
							e.src = 'https://bbox.blackbaudhosting.com/webforms/bbox-2.0-min.js';
							document.getElementsByTagName('head')[0].appendChild(e);
						} ());
					</script></div><div class="footer-left"><div class="social"><a href="/about-us/agency-overview/social-media"><img src="/assets/images/interface/icn-twitter.png" alt="Follow us on Twitter"><img src="/assets/images/interface/icn-facebook.png" alt="Like us on Facebook"><img src="/assets/images/interface/icn-linkedin.png" alt="Connect with us on Linked In"><img src="/assets/images/interface/icn-youtube.png" alt="Follow us on YouTube"><img src="/assets/images/interface/icn-googleplus.png" alt="Follow us on Google+"><img src="/assets/images/interface/icn-rss.png" alt="Subscribe to Our Blog"></a><br /><a href="/contact" class="btn btn-med">Feedback</a><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></div></div><nav role="navigation" class="nav-footer footer-smalltype"><ul><li><a href="https://www.lutherwood.ca/about/legal/privacy">Privacy Statement</a></li><li><a href="https://www.lutherwood.ca/terms">Terms of Use</a></li></ul><div class="footer-credits"> &copy; Lutherwood 2020. All Rights Reserved. &nbsp;<a href="http://www.eyelight.com" rel="nofollow" target="_blank">Web design by Eyelight</a></div></nav></div></footer></body>
</html>
