<!doctype html>
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Second Career Series: Make Your Resume and Break Back into the Job Market | Lutherwood</title><meta name="description" content=""><meta name="robots" content="index,follow"><link rel="canonical" href="https://www.lutherwood.ca/employment/blog/2020/second-career-series-make-your-resume-and-break-back-into-the-job-market" /><meta name="google-site-verification" content=""><meta name="author" content="Eyelight Inc. (www.eyelight.com)"><meta name="Copyright" content="Copyright Lutherwood 2020. All Rights Reserved."><meta name="geo.position" content="43.4639300,-80.5353970" /><meta name="geo.placename" content="Waterloo" /><meta name="geo.region" content="CA-ON" /><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" href="/assets/css/main.css?v=20200218"><link rel="stylesheet" href="/assets/css/vendor/jquery.switchButton.css"><link rel="stylesheet" href="/assets/css/vendor/jquery.timepicker.css"><link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"><link rel="alternate" type="application/rss+xml" title="Lutherwood Announcements & Blog Posts" href="/blog/feed.rss" /><script src="/assets/js/vendor/modernizr-2.8.3.min.js"></script><script>document.createElement( "picture" );</script></head><body class="blog ">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	 


	<header class="header-site " role="banner"><div id="skiptocontent" class="visuallyhidden"><a href="#content" id="skip-content">Skip to main content</a><a href="#nav-primary" id="skip-navprimary">Skip to site navigation 1</a><a href="#nav-secondary" id="skip-navsecondary">Skip to site navigation 2</a></div><div class="header-layout-secondary"><div class="wrapper"><div class="aa-translate-desktop" data-set="translate"><div class="header-translate"><div id="google_translate_element"></div><script type="text/javascript">
									function googleTranslateElementInit() {
										new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-17027267-1'}, 'google_translate_element');
									}
									</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div><div class="header-search"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form></div><nav role="navigation" id="nav-secondary" class="nav-secondary"><h2 class='visuallyhidden'>Site Navigation (1 of 2)</h2><ul><li><a href="https://www.lutherwood.ca/">Home</a></li><li><a href="https://www.lutherwood.ca/about">About Us</a></li><li><a href="https://www.lutherwood.ca/careers">Careers</a></li><li><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><!--<li><a href="/login">Login</a></li>--><li><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></li></ul></nav></div></div><div class="wrapper"><div class="header-layout-primary"><a href="/" class="site-logo"><img src="/assets/images/interface/logo-50-tag-h.png" alt="Lutherwood"></a><a class="btn-nav-primary smallscreenonly" href="#nav-primary"><span class="visuallyhidden">Toggle </span> Menu <i class="ico-menu"></i></a><nav role="navigation" id="nav-primary" class="nav-primary is-collapsed-medlargescreen"><h2 class='visuallyhidden'>Site Navigation (2 of 2)</h2><ul><li class="smallscreenonly"><a href="/foundation/ways-to-give/donate-now">Donate Now</a></li><li><a href="https://www.lutherwood.ca/mentalhealth">Children&#039;s Mental Health</a></li><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/housing">Housing</a></li><li><a href="https://www.lutherwood.ca/lead-agency">Lead Agency</a></li><li><a href="https://www.lutherwood.ca/foundation">Foundation</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/events">Events</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/about">About Us</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/announcements">Announcements</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/careers">Careers</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/volunteer">Volunteers/Students</a></li><li class='smallscreenonly'><a href="https://www.lutherwood.ca/contact">Contact Us</a></li><li class="smallscreenonly"><a href="/login">Login</a></li></ul><div class="aa-translate-mobile" data-set="translate"></div><div class="header-search smallscreenonly"><form method="post" action="https://www.lutherwood.ca/search/results"><label for="keywords-mobile" class="visuallyhidden">Site Search:</label><input type="search" name="q" id="keywords-mobile" placeholder="Search" size="18" maxlength="100" class="search-box"><button type="submit" class="ico ico-search"><span class="visuallyhidden">Search</span></button></form><div class="aa-language"></div></div></nav></div></div></header>		<div class="banner">
													<img src="/assets/images/header/_heroWide/ES-coverphoto-2020.jpg" 
	 width="1800" 
	 height="500" 
	 	 	alt="Es Coverphoto 2020"
	 	 >
			</div>
			<div class="wrapper">
		
		<a class="btn-nav-sidebar smallscreenonly" href="#nav-sidebar"><span class="visuallyhidden">Toggle </span>  
		 
																Second Career Series: Make Your Resume and Break Back into the Job Market
												 Menu <i class="ico-menu"></i></a>
			<nav class="nav-breadcrumbs" role="navigation"> <a href="https://www.lutherwood.ca/">Home</a> › <a href="https://www.lutherwood.ca/employment">Employment</a> › <a href="https://www.lutherwood.ca/employment/blog">Blog</a> › Second Career Series: Make Your Resume and Break Back into the Job Market
				</nav>
		<main role="main" id="content" class="layout-main-content twocol">
			<article role="main" class="copy-block">
						<header><h1>Second Career Series: Make Your Resume and Break Back into the Job Market</h1>
												by <a href="#authorInfo">		Melissa Small</a></header><figure class="image-left-75"><img src="/assets/images/general/_contentXLarge/Canva-Welder-in-Action.jpg" 
	 width="1200" 
	 height="796" 
	 	 	alt="Canva Welder In Action"
	 	 ></figure><div class="clearfloat">&nbsp;</div><div class="text-block"><p>Now that you’ve <a href="https://www.lutherwood.ca/employment/blog/2020/second-career-series-deciding-your-interests" target="_blank" rel="noreferrer noopener">figured out where your interests lie</a>, <a href="https://www.lutherwood.ca/employment/blog/2020/second-career-series-know-theres-a-demand" target="_blank" rel="noreferrer noopener">determined there is a demand for this career</a> and <a href="https://www.lutherwood.ca/employment/blog/2020/second-career-series-researching-and-applying-for-school" target="_blank" rel="noreferrer noopener">successfully completed your program</a>, it’s time to build your resume and start looking for a job in your new field! How exciting!</p><p>When <strong>Drafting your New Resume</strong>, make sure that your most current and recent information is right up top. Since you’re a recent graduate, you’ll want to list your education first.<br /><br />Be sure to add anything that might stand out to employers, such as any co-op experiences you gained through your program, any scholarships you were awarded, and if you had a high GPA standing. Co-op placements can be listed either under education or work experience, wherever you think it fits better on your resume.</p><p>In your cover letters, be sure to share more in-depth appeals and connections to employers about what you have to offer them, and provide an introductory comment that shows you’ve done your research to know that you have the skills to match their requirements for the position they’re hiring for.<br /><br /><strong>Make Yourself as Strong a Candidate as Possible.</strong> Continue to network and stay current in your field. Just because you’re done school doesn’t mean that you’re done learning. Also, it may be helpful to build a portfolio so that you have a place to proudly display certificates, sample assignments or positive feedback from trainers. Bringing a portfolio to an interview can showcase soft skills as well, such as organization, attention to detail and commitment to learning, all of which are appealing to employers.<br /><br /><strong>Search for Jobs in your New Field.</strong> Your school may have an alumni program or website where you can see employers who are keen to hire people from your professional program or school. You may get a few free sessions from them and be able to continue using Employment Ontario services for ongoing efforts and coaching until you’re employed. <br /><br />If you need more assistance, our Lutherwood Employment Advisors are still assisting clients over the phone during the pandemic, and are always happy to help you!</p></div><section id="authorInfo" class="entry-info blog-authorinfo"><h4>About the Author</h4><figure><img src="/assets/images/people/_people/Melissa-Small.jpg" 
	 width="200" 
	 height="250" 
	 	 	alt="Photo of Melissa-Small"
	 	 ><figcaption><strong>Melissa Small</strong><br>Employment Advisor							<p>Based at our Cambridge location, Melissa can assist you with resume and cover letter development, interview preparation and other helpful techniques to enhance your job search.</p></figcaption></figure></section>				</article>
	
		</main>
		<aside class="layout-sidebar" role="complementary">
							
                


<nav class="nav-sidebar is-collapsed-medlargescreen" role="navigation"><ul><li><a href="https://www.lutherwood.ca/employment">Employment</a></li><li><a href="https://www.lutherwood.ca/employment/programs">Services for Job Seekers
            </a></li><li><a href="https://www.lutherwood.ca/employment/employer-supports">Services for Employers
            </a></li><li><a href="https://www.lutherwood.ca/employment/blog">Employment Services Blog
            </a></li><li><a href="https://www.lutherwood.ca/employment/events">Employment Events
            </a></li><li><a href="https://www.lutherwood.ca/employment/job-board">Job Board
            </a></li><li><a href="https://www.lutherwood.ca/employment/terms-of-service">Terms of Service
            </a></li></ul></nav>

																													<section class="padding-standard">
				<div class="related-content">
					
 

	
	



   


			<header>
			<h3>Recent Blog Posts</h3>
		</header>
		    		
			<ul>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2020/second-career-series-make-your-resume-and-break-back-into-the-job-market">
											Second Career Series: Make Your Resume and Break Back into the Job Market
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2020/coping-with-covid-19">
											Coping with COVID-19
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/employment/blog/2020/job-searching-from-your-home-office">
											Job Searching from your Home Office
					</a></li>
								


	
					
	<li><a href="https://www.lutherwood.ca/blog/2020/steps-for-kids-2020-goes-virtual">
											Steps for Kids 2020 Goes Virtual!
					</a></li>
								


	
						
	<li><a href="https://www.lutherwood.ca/mentalhealth/blog/2020/talking-to-your-kids-about-covid-19">
											Talking to your Kids about COVID-19
					</a></li>
				
			</ul>
						
						
				</div>
			</section>

		<section class="padding-standard">
			<div class="related-content">
				<header>
					<h3>Share This Post</h3>
				</header>
		 		<div>	<a href="https://twitter.com/share" class="twitter-share-button" data-via="" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		 		<div>	<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script><script type="IN/Share"></script></div>
		 		<div>		<div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div>
		 	</div>
	 	</section>
					</aside>
	
	</div>
	
<!--[if lte IE 8]><script src="/assets/js/vendor/respond.min.js"></script><script src="/assets/js/vendor/html5.js"></script><![endif]--><script src="https://www.lutherwood.ca/cache/cached.9964ed94207afada69ec708796fd8d62.js"></script><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-17027267-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17027267-1');
  gtag('config', 'AW-993852602');
</script><div id="fb-root"></div><script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
        window.csrfTokenName = "CRAFT_CSRF_TOKEN";
        window.csrfTokenValue = "EE_3XcsPjhCxOcHF5pQItYIKUZOiTaxwMlwF48bk";
    </script><script>
    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
    </script>	<footer class="footer-site"><div class="wrapper"><div class="footer-right"><div id="bbox-root-27f34b7c-879f-4c04-b5ff-031067d25092"></div><script type="text/javascript">
						var bboxInit2 = bboxInit2 || [];
						bboxInit2.push(function () {
							bboxApi.showForm('27f34b7c-879f-4c04-b5ff-031067d25092');
						});
						(function () {
							var e = document.createElement('script'); e.async = true;
							e.src = 'https://bbox.blackbaudhosting.com/webforms/bbox-2.0-min.js';
							document.getElementsByTagName('head')[0].appendChild(e);
						} ());
					</script></div><div class="footer-left"><div class="social"><a href="/about-us/agency-overview/social-media"><img src="/assets/images/interface/icn-twitter.png" alt="Follow us on Twitter"><img src="/assets/images/interface/icn-facebook.png" alt="Like us on Facebook"><img src="/assets/images/interface/icn-linkedin.png" alt="Connect with us on Linked In"><img src="/assets/images/interface/icn-youtube.png" alt="Follow us on YouTube"><img src="/assets/images/interface/icn-googleplus.png" alt="Follow us on Google+"><img src="/assets/images/interface/icn-rss.png" alt="Subscribe to Our Blog"></a><br /><a href="/contact" class="btn btn-med">Feedback</a><a href="/foundation/ways-to-give/donate-now" class="btn btn-med">Donate Now</a></div></div><nav role="navigation" class="nav-footer footer-smalltype"><ul><li><a href="https://www.lutherwood.ca/about/legal/privacy">Privacy Statement</a></li><li><a href="https://www.lutherwood.ca/terms">Terms of Use</a></li></ul><div class="footer-credits"> &copy; Lutherwood 2020. All Rights Reserved. &nbsp;<a href="http://www.eyelight.com" rel="nofollow" target="_blank">Web design by Eyelight</a></div></nav></div></footer></body>
</html>
